1
$\begingroup$

I tried Blender for the first time yesterday. I wanted to mess with the fluid simulations and it worked.

I used a tutorial and everything turned out fine except when I wanted to render the result. The first time it worked but the problem was, that I forgot to select an output file, so I had to do it once again. This was the point, when it started acting up.

https://drive.google.com/file/d/1JcVVVyihO77TxkVDQHWbjw8sDS0fn0qS/view?usp=sharing

This is what I got.

Has anyone got any idea why is this happening ?

$\endgroup$
1
$\begingroup$

My best bet is that the fluid was not successfully baked. That's why it turned back into the domain mesh. (I have noticed that it has been some time since you make this question and you may have already known this. But if not, hope it helps.)

$\endgroup$
1
$\begingroup$

Adding to the previous answer, the fact that the domain wasn't baked is likely a factor.

You can re-bake the domain by going to the domain properties and selecting "Bake". (2.81 and before). If you are using an experimental build (2.82+), then mantaflow will be included. In the mantaflow domain settings, select "resume bake".

I personally would recommend that you create a bake directory if you haven't already, so that you can see where your bake files are all going + it isn't saved in a temp folder. Temp folder bakes (the preset) can cause issues like this every now and then, and you won't be able to access them if you want to open the .blend on another device, or if you bake another fluid simulation to the temp file again.

If you haven't done this already, then you can set the domain bake to the file browser icon in the fluid domain settings. Select this, then browse your computer for a file to bake to. This is best done in an empty file.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.