0
$\begingroup$

I have a setup like this:

Server running Debian + Blender. Chrome OS connecting to the server via Chrome remote desktop.

I can connect and use Blender fine, but if I scale with the mouse and go outside the 3d view them the scale goes automatically to the farthest end possible. This happens to all mouse related actions (like moving the view in 3d view and nodes editor).

This is obviously a problem in how Chrome remote desktop manages mouse limits in Blender, so since I couldn't find a way to fix it up in that protocol, is there a way to disable mouse related scaling and movement when out of the viewport?

Thanks!

$\endgroup$
  • $\begingroup$ If I udnerstand correctly here "a way to disable mouse related scaling and movement when out of the viewport" you ask about User prefs > Input > Continous Drag option $\endgroup$ – Mr Zak Apr 4 at 14:52
  • $\begingroup$ That fixed it, thanks! Now I need to debug why is this a problem in Chrome Remote Desktop. $\endgroup$ – Keliath Apr 5 at 1:20
-1
$\begingroup$

It's true that RDP only presents a standard VGA driver, but Blender will still be able to take advantage of the graphics card to do its rendering, etc.

It won't be the best solution, but it'll be quite a cheap solution.

If you want to take it all a bit more seriously, you'd have to invest either in decent computers with a good graphics card and RAM, etc., or look into setting up Blender as a server, which I understand is also possible.

$\endgroup$
  • $\begingroup$ How does that "Remote Desktop Connection Manager" have anything to do with your answer? $\endgroup$ – David Apr 26 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.