1
$\begingroup$

I'm in texture paint mode, when i zoom in to some detail area then rotate view won't rotate around on that focus area. I mean that detail won't stay in the center while i'm rotating the view.

Ussually the dirty trick is to give one stroke of paint at any area where i want it to be on focus. This is just to register that area. Then i will undo the stroke. Now i can rotate around that specific area properly. Is there any better way to do this ?

$\endgroup$
  • $\begingroup$ I'm not sure to understand. What I personally prefer is to enable the Rotate Around Selection option in Preferences > Interface, more convenient in my opinion either in whatever mode you are $\endgroup$ – moonboots Apr 4 at 8:08
  • $\begingroup$ Yes, i turn it on and that's only works in object/mesh edit. When in texture paint , you can't select faces to focus on like in edit mesh, so when you zoom really close to the object, i can't rotate the view to keep that faces at center. The only way to tell Blender that i want to focus on some faces is to touch it first (paint it). Once it's been registered then you can rotate view around that faces. YOu have to repeat this process i you want to work on some detail (zoom in). $\endgroup$ – andio Apr 4 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.