-2
$\begingroup$

enter image description here

In this video at 33:54 I m trying to use the tool but instead of the stuff he gets I get this. How do I fix it?

$\endgroup$
2
  • $\begingroup$ please add more details of your issue $\endgroup$ Apr 3 '19 at 3:30
  • 3
    $\begingroup$ Welcome to BSE @TheNoob1 questions or answers based on external video links are not compatible with BSE rules, since links can change, and videos can be removed, please edit your question to be more descriptive without being totally based on video links. $\endgroup$
    – Georges D
    Apr 3 '19 at 11:22
2
$\begingroup$

You just forgot to hide the top part of the mesh. What he does is:

  • Select the top part and hide it with H. It leaves a circle.
  • Enable the Proportional Editing option / Random type.
  • Select one vertex of the circle.
  • Drag the vertex up. As the Proportional Editing is enabled, it will randomly affect the other vertices. Increase the effect with the mouse wheel or with the parameters on the bottom of the Tools panel (on the left of 3D view, T to display).
  • Unhide the rest of the mesh with altH.

enter image description here

$\endgroup$
0
$\begingroup$

It seems you have proportional editing enabled and on random falloff

enter image description here

Just press "O" to disable it and then you can proceed as usual (you can also use "shift+o" to cycle through different falloff types

$\endgroup$
0
$\begingroup$

Use a torus to obtain a donut shape and right after you added it change its radii in the panel to the left.

enter image description here

The image shows the default settings, but set major radius to 1,5 and minor to 1. Subdivide the torus and apply proportional editing to faces. It seems you applied it to vertices and hence it's pointy.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.