0
$\begingroup$

Can not get rid of this regardless of updating B2.8

Any help ? Might be my video card?

$\endgroup$
  • 1
    $\begingroup$ Might also be the fact, that Blender 2.80 is still in Beta. $\endgroup$ – metaphor_set Apr 2 at 15:27
  • $\begingroup$ @DuarteFarrajotaRamos I am not understanding what I did wrong. $\endgroup$ – Bruno Suraski Apr 2 at 15:54
  • 1
    $\begingroup$ Your questions should explain thoroughly through words what the issue is and what you did to achieve it, not just post an image ask "Any help?" and hope others will invest the time to blindly guess what is wrong. You should also be aware that Blender 2.8 beta is nowhere near ready, so issues are totally expected. $\endgroup$ – Duarte Farrajota Ramos Apr 2 at 15:59
  • $\begingroup$ @DuarteFarrajotaRamos I apologise if I offended you. I am new in the forum. Your description seems a little bit cynical. The reason why I did not "thoroughly" explained was just cause I thought it was "self-explanatory". It is on the title and the picture its quite graphical. Again, next time I will do it better. But I think we need to find a balance between how I asked help and how do you perceive it. $\endgroup$ – Bruno Suraski Apr 2 at 17:12
1
$\begingroup$

I suspect the usual problem where you set extreme ranges in the Clip Start/End values. Try to keep the Start Value to be at least a 1/10000 of the End value.

enter image description here

$\endgroup$
  • $\begingroup$ I loaded factory settings and now it looks right again. I suspect is cause the clip start was also modified and now is the default one. Thanks! $\endgroup$ – Bruno Suraski Apr 2 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.