0
$\begingroup$

I've been following BlenderGuru's tutorials on making a donut and cup.

I've gotten right to the end and now when I click 'Render Image', I don't get the icing:

enter image description here

The particles (sprinkles) are displaying, but not the pink icing. I cannot figure out why.

The blender file is here: https://www.pastefile.com/xVhP4G

And a screenshot of Blender: enter image description here

Can anyone help me figure out why?

$\endgroup$
  • $\begingroup$ Check that the camera icon for the missing object is enable in the outliner $\endgroup$ – cegaton Apr 2 at 17:54
1
$\begingroup$

I guess you need to select your icing, then go in the Properties panel > Particles > Render and enable the Show Emitter option.

enter image description here

$\endgroup$
  • $\begingroup$ Ahhh I bet you that's the problem! I'll check later, thanks! $\endgroup$ – Chud37 Apr 2 at 17:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.