0
$\begingroup$

Hey I made a fully rigged character. Everything was fine but after I built a scene for him I realized that he was way to big. So I applied scale to his armature and everything worked but the hair particles would not follow the scale. I looked it up and reasoned that I had to redo the hair. But the problem is that even when i add new hair particles it's children still acts like the object was scaled down with them on it. I have deleted the object the were on and made a new one but it still does not work and the hair goes everywhere even on a different particle system. I looked it up and I can't find the answer to it anywhere (Interloped children stay on the mesh fine, but they go to multiple places and make it hard to put them were i want) enter image description here

$\endgroup$
  • $\begingroup$ Did you apply the scale to your model after scaling it? $\endgroup$ – metaphor_set Apr 1 at 22:31
  • $\begingroup$ I scaled down the armature in object mode. It was not applied but now that it is nothing has changed. $\endgroup$ – user71341 Apr 1 at 22:40
  • $\begingroup$ If you scaled your object, you also need to apply the size to that object. Otherwise the particle system will not work, because it's tied to the object and not to the armature. $\endgroup$ – metaphor_set Apr 1 at 22:43
  • $\begingroup$ Thanks. My character has a lot of objects attached to him so if i scale him it often messes stuff up. But ill revert him to his original size and join and mess around with stuff to try to get it to work. However its also happening to new objects that are unrelated to the character $\endgroup$ – user71341 Apr 1 at 22:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.