1
$\begingroup$

enter image description here

The animation always stops 2 seconds in, even though I had set it so that the walk cycle would last 10 seconds via the nla editor. I'm very new and noobish to blender so I am not sure what is going on or if there's something I am missing or why it's not showing. Any help would be greatly appreciated.

$\endgroup$
0
1
$\begingroup$

You need to set your inpoint and outpoint in the timeline to match your nla editor clip. Your outpoint is currently 24 frames, which, unless you changed the settings, should be one second. If your animation needs to be ten seconds, your outpoint should be at 240 frames. enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you so much. This worked. Pretty simple now that I think about it ahah. $\endgroup$
    – joshua
    Mar 30 '19 at 23:33
0
$\begingroup$

Belleif is right. and totally on your right you can read "framerate" 24 so 1 second is 24 frames. and even if you put a 10 second animation in the NLA editor, what is rendered now is 24 frames= 1s because of these render settings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.