0
$\begingroup$

i´m totally new to blender, so i want to learn the basics as good as possible.

My problem: I want to make just a simple Studio background with 1 floor and 2 walls by extruding 3 faces of a cube. (cube, delete 1 vertex, select 3 faces and extrude). When i do so, the new walls are slanted or their origin is just 45° below the old origin. I found a workaround: setting the 3d cursor to the first deleted vertex and then extruding the walls by 0, then scaling the new walls with my 3d cursor as center. But i want to do it just by extruding. what am i doing/thinking wrong?

slanted walls when extruding

$\endgroup$

2 Answers 2

1
$\begingroup$

If you look in the upper left corner when you are doing the Extrude Along Normals you will see that you can change the behaviour. In this case you can press S or Alt to get Even Thickness.

enter image description here

Even Thickness is also an option in the Solidify Modifier.

enter image description here

$\endgroup$
1
  • $\begingroup$ thanks a lot. that worked very well! It also works with the solidifier - i just did something wrong there (wrong pivot...idk) $\endgroup$ Mar 30, 2019 at 14:02
0
$\begingroup$

Extrude doesn't work properly in such cases and you need to use Snap to vertices as well. Instead, you can use solidify (a modifier or CTRL+F) to make the walls and floor thick.

$\endgroup$
1
  • $\begingroup$ thanks a lot. wanted to solve the issue without solidifier $\endgroup$ Mar 30, 2019 at 14:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .