0
$\begingroup$

I have set up path following using logic bricks. Everything works well but I cant hide the red lines in the final game. Also, I cant find anything on the web about these lines. How can I hide/remove them?

enter image description here

$\endgroup$
0
$\begingroup$

In the top of the Blender window there should be a menu bar (called the Info Bar) with the drop-down menus for File, Game, Window, etc.

Click on Game, then make sure the option Show Physics Virtualization is unchecked. (If you are using the UPBGE fork, go to Game, then click the Show Debug option to open another submenu where the option is there.)

This may be the culprit. It can be easy to turn on by accident.

$\endgroup$
  • $\begingroup$ I have already disabled both. I also have disabled the "visualize" checkbox in the logic block $\endgroup$ – MBrain Mar 27 at 18:25
  • $\begingroup$ After each "scene restart" it re-reads settings and i havent saved them :P done $\endgroup$ – MBrain Mar 30 at 21:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.