1
$\begingroup$

I'm setting up the nodes for a transparent object (eyelashes and hair), and according to the tutorial I'm following I'm supposed to get the options in my materials panel to choose the blend mode. But I cannot find these options anywhere.

My node setup is with Principled BDSF, a transparency shader and a mix shader.

Annoyingly, I've actually done this before in other models, but cannot now get a menu that shows the blend options. Where have they gone? Am in 2.80 & Cycles.enter image description here

$\endgroup$
  • 1
    $\begingroup$ This option is EEVEE only. $\endgroup$ – FFeller Mar 27 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.