0
$\begingroup$

I am trying to import this .3ds terrain model into Blender 2.79b:

https://interstice.com/bquery.3ds

The import from File->Import->3D Studio seems to go without error. After importing, I see that 54K vertices, 44K faces, and 44K triangles are now present (from the top bar of the Blender window).

But I see nothing in the 3d view windows. I select the object in the object hierarchy and then press . on the number pad. Nothing. I zoom in. I zoom out. I pan left. I pan right. Nothing. I've tried all the suggestions from every "object not visible" question here and elsewhere but still cannot see the object.

I notice that some of the Translate and Scale parameters may be wacky for the object, so I reset those to seemingly sensical values. I still see nothing. Maybe the values change back on their own. I have another drink.

At some point in the past I was successful in importing this object into another viewer (probably Solidworks) and then exporting from there to a file and then importing that file into Blender, and then I could see the object. So it seems probable that Solidworks recognized something was wrong with the paramaters of the model and fixed it.

Now I'd like to figure out why I can't import this file directly into Blender and see it.

Thanks

$\endgroup$
0
$\begingroup$

It is a scaling issue.

The object is imported successfully, you can see that there are a number of faces and vertices, etc. but as As stated in the suggested links in the comments the object is not at a scale that can be immediately viewable in the 3D vieport.

Select it in the outliner.

In the dimensions section of the 3d window you will see that the scale is 0.

Make that 1 and you will see how huge the object is.

enter image description here

From there you can change the view to selected (numpad period) and adjust the clip distance to see your gigantic object. If the object has the center far from the mesh you might struggle a bit more to find it.

Scale it to some manageable size and manipulate at will.

enter image description here

Or if you really want to keep the object as large as it is, then you need to adjust the scale of the whole scene and clip distances to make it into a workable scene.

$\endgroup$
  • $\begingroup$ Thank you. Even with your excellent instructions I am still trying to reproduce what you have done. Should have it soon. $\endgroup$ – rpdrewes Mar 27 at 2:11
  • $\begingroup$ My final problem was that after hitting . at some point along the way, I could never recover a view that would enable me to see the object. Even if I highlight the PolyLine00 object and press "." after setting the scale to .0001 or .001 or .00001. I'm not sure why that is, but you have solved my main problem. Thanks again! $\endgroup$ – rpdrewes Mar 27 at 2:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.