0
$\begingroup$

I'm making an scene with some trees that are a particle system, i have plenty of planes with that particle system, but the last three planes i created for the scene, using the same particle system, doesn't appear at all, only on Wire-frame Mode, but disappear on 'texture' and 'material 'mode, and also in the render or 'only render' mode on Cycles. enter image description here

What can i do in order to fix this and make my trees rendereable? (the ones from the left photo are only a photo reference)

$\endgroup$
2
  • 1
    $\begingroup$ is the particle modifier enabled for render? What are the render settings for your particles? $\endgroup$
    – Sazerac
    Commented Mar 25, 2019 at 23:46
  • $\begingroup$ Those are enabled, the scene is bigger than the picture and there are other particles that are almost the same, but those appears on the render. $\endgroup$
    – beavoru
    Commented Mar 26, 2019 at 15:43

1 Answer 1

1
$\begingroup$

You also need to create NEW particle names at SCENE LEVEL (patticle modifier +) and at OBJECT level (name of the particle system to identify parameters). Go to those duplicated planes which are not rendering. Hit the "+" sign so they will be named with a new name. Use that same name and number to name the object properties in particle name as well (+).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .