0
$\begingroup$

I just started Blender 2 months ago and i'm having a great time.

I'm trying to add a noise f-curve modifier to my camera movement to create shakiness for a toaster animation kind of thing.

However when I add the noise it affects the whole duration of my animation when I only want it to be active for a certain period of time. From doing research it is my understanding that I should be able to have f-curve "parameters" show up in the n-panel on the right side of my viewport. From looking at videos of pre-2.8 blender the parameters show up but I can't find them anywhere.

So my question is : How to find this panel / How to restrict the noise f-curve modifier in Blender 2.8 ?

Thanks in advance.

$\endgroup$

2 Answers 2

3
$\begingroup$

Press button N while hovering your mouse over the graph editor or click (or drag) this little left-direction arrow here:

enter image description here

$\endgroup$
3
  • $\begingroup$ Like shown in the screenshot I linked the N Pannel is active but there's nothing regarding f-curve settings in there unless there's something i'm missing $\endgroup$ Mar 25, 2019 at 11:20
  • 1
    $\begingroup$ Oh ok found it, had to activate the panel in the keyframe window. Thanks ! $\endgroup$ Mar 25, 2019 at 11:20
  • 1
    $\begingroup$ Don't crop screenshots too much. A larger screen shot with the important part highlighted is easier to find, when you don't know the software enough yet. $\endgroup$
    – Leander
    Mar 25, 2019 at 11:56
0
$\begingroup$

Note the "Show Errors" icon in the upper right corner I also discovered this little icon in the Graph Editor panel, the one with the exclamation mark inside a triangle (upper right corner in the image). It's the "Show Errors" only option. If it's selected then you will not see any of your disabled or error-free F-Curves. Surprise!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .