1
$\begingroup$

I'm using a track pad. The settings I had for moving around, zooming, etc. were two finger pinch for zoom, one finger touch and drag for moving around.

Now I can only scroll up and down to zoom! How do I change the setting back to how it was? It was fine an hour ago. Maybe I accidentally pressed something.

$\endgroup$
  • 1
    $\begingroup$ Are these blender settings or settings for you track pad? $\endgroup$ – GiantCowFilms Jun 26 '14 at 19:17
  • $\begingroup$ I'm having the same problem and reloading the factory settings did not work for me. $\endgroup$ – user5734 Aug 24 '14 at 1:21
1
$\begingroup$

Firstly, I'm assuming that these are blender settings.

To fix your problem, I would start with load factory settings. Loading the factory settings will reset every thing to the default settings. You can then customize from there.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.