0
$\begingroup$

So I have the problem where I'm making an animation of a character walking after making one of them in idle pose. The first animation was easy, but now that I am trying to make the walking onwe I have run into a problem I can't figure out how to solve. Basically I made the beginning pose on frame zero and make a key frame of it. Then I moved to frame 20 and made a new pose and key framed it. However if I moved to a different frame and then back to twenty the pose has reverted back to the one from frame zero. Though the key frames I made still register on frame twenty on the dope sheet they have reverted.

Here is my blend file, since every time I ask a question is ends in my having to upload it anyway. blend-exchange.giantcowfilms.com/embedImage.png?bid=6006

$\endgroup$
  • $\begingroup$ Please show you work as a Blender screen capture . I am aware you may have attempted a file inclusion. It may be unnecessary to open the file. $\endgroup$ – atomicbezierslinger Mar 24 '19 at 22:11
  • $\begingroup$ Your file include, if you attempted one, is not working in the standard fashion. $\endgroup$ – atomicbezierslinger Mar 24 '19 at 22:22
  • $\begingroup$ Ya I messed up the link code, just copy and paste it into the address bar, it works that way I tested it. $\endgroup$ – Bpbutcher Mar 24 '19 at 23:51
0
$\begingroup$

Okay this is weird, I inadvertently solved the problem, it was apparently a glitch after all. What I did was changed the timeline to the idle animation to make sure it wasn't messed up too. And when I changed back to the timeline of the messed up animation it was working properly all of a sudden. To think I wasted a weak not getting my project done because of this problem and that was all I had to do.

$\endgroup$
  • $\begingroup$ I do believe Blender has these lapses of sanity once in a great while. I tend to see that during Particle work. I have no not seen or do not remember your pose issue. $\endgroup$ – atomicbezierslinger Mar 25 '19 at 0:10
  • $\begingroup$ week or weak? spelling correction perhaps. $\endgroup$ – atomicbezierslinger Mar 25 '19 at 0:11
  • $\begingroup$ @atomicbezierslinger is right! When these inexplicable glitches occur I find the cure is often in saving the file to another filename, exit Blender altogether, delete any cache files it makes, (usually in the current project folder) and also any quit and other files in Blender's temp folder. (as setup in User Pref's) Reload your new Blend file . $\endgroup$ – Edgel3D Mar 25 '19 at 3:33
  • $\begingroup$ Can you go farther into explaining how to delete the file caches and the the blender temp folder?? I tried to figure it out myself but I couldn't and did find an answer on the net? $\endgroup$ – Bpbutcher Apr 7 '19 at 22:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.