1
$\begingroup$

I've bougth cup models from internet.

In the ZIP I get the blend file and pressing F12 I can render the project (Do you call it project?)

But I don't see anymore the "Layout" tab, that is what I use the most.

Why and how can I go back to my usual interface?

enter image description here

Like in the Opening Layout:

enter image description here

UPDATE 1

I could open the file with the default layout, however I'm not seeing the objects in there:

enter image description here

UPDATE 2

How to open Collection 1? It's grayed out.

enter image description here

$\endgroup$
0
0
$\begingroup$

Everyone uses blender in a different way and reconfigures the user interface to their needs. The user interface is saved as part of the project.

You can load other people's projects using your own user interface this way:

Close the project.

Then go to file open, uncheck the load UI box and then open the project.

enter image description here

In newer versions you need to click on the gear on the top right of the window to see the LoadUI option.

enter image description here

$\endgroup$
5
  • $\begingroup$ Thank you, second time using Blender. And It's version 2.80 is so good. $\endgroup$ – user3352567 Mar 23 '19 at 18:54
  • $\begingroup$ please, see update 1. $\endgroup$ – user3352567 Mar 23 '19 at 18:56
  • $\begingroup$ Open collection 1 $\endgroup$ – user1853 Mar 23 '19 at 18:58
  • $\begingroup$ How Can I open Collection 1? It's grayed out. Should I open a new question for this? $\endgroup$ – user3352567 Mar 23 '19 at 19:04
  • $\begingroup$ New question indeed. $\endgroup$ – user1853 Mar 23 '19 at 19:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.