0
$\begingroup$

I recently downloaded blender 2.8 and when I opened it it says that it needs a graphics card which supports opengl 3.3 and i have intel hd 4000 graphics card in my laptop.....so my question is that will it run on my laptop??

$\endgroup$
2
  • $\begingroup$ Geeks3D says the card supports OpenGL 4. But since Blender gives you this message it means you need to update your Open GL. $\endgroup$ Mar 23, 2019 at 10:51
  • $\begingroup$ "...you need to update your Open GL." - Just to clarify for whoever stumbles upon this misleading comment - one cannot update one's OpenGL. OpenGL is a specification for an API(communication protocol) to interact with the graphics card's hardware. Drivers of the graphics card must be installed and up to date for everything to work correctly, but OpenGL itself is not a thing that is possible to update any more that it is possible to download more RAM from www.downloadmoreram.com. $\endgroup$ Oct 8, 2019 at 12:19

1 Answer 1

1
$\begingroup$

Short answer: yes. According to this article, the HD Graphics 4000 card supports OpenGL 4.0. Try updating your drivers. Otherwise, your issue is not with OpenGL.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .