0
$\begingroup$

Not sure what I've done or pressed, but in edit mode if I select a vertex/edge/face the whole mesh is transformed when I grab, rotate, etc. Also if I add new mesh elements and scale for instance even unselected elements are scaling What have I pressed?

Thanks John

$\endgroup$
  • $\begingroup$ maybe you've enabled the Proportional Editing option (blue circle icon on the horizontal menu bar of the 3D view) $\endgroup$ – moonboots Mar 22 '19 at 13:24
  • 1
    $\begingroup$ There is no "mesh" mode. It's called edit mode. $\endgroup$ – user1853 Mar 22 '19 at 15:07
0
$\begingroup$

you have probably enabled proportional editing the hotkey should be 'O' 2.802.79

|improve this answer|||||
$\endgroup$
  • $\begingroup$ thanks that was spot on - As a relative new comer to blender I think the down side of the massive number of short cuts is its easy to accidentally enable stuff without realising - is there a general reset? like reloading the default state? $\endgroup$ – Johnsta Mar 23 '19 at 18:04
  • $\begingroup$ @Johnsta not that one that i know of. $\endgroup$ – Syler Mar 23 '19 at 18:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.