0
$\begingroup$

So I've been having some issues exporting models with blender (both 2.7 and 2.8) and I have no idea what's wrong. I've tried disabling all addons and resetting all settings to default, but neither of those worked. The only way I've been able to fix the problem is to reinstall blender in a different directory and then export.

This is the error I've message I've been getting Blender error message

I've been pulling my hair out trying to find a fix for this, so any help would be really appreciated!

$\endgroup$
5
  • $\begingroup$ The last line of the error is a Path not found. Does the user/path exist on your machine? $\endgroup$
    – rob
    Mar 22, 2019 at 9:57
  • 1
    $\begingroup$ I actually just figured out what was going on! Somehow I managed to enable controlled folder access in windows defender and it was keeping blender from modifying any folders. $\endgroup$
    – Robert
    Mar 22, 2019 at 11:59
  • 1
    $\begingroup$ Welcome to Blender.SE, Robert. Can you add this as a proper answer to your question, please? $\endgroup$
    – Leander
    Mar 22, 2019 at 12:22
  • 1
    $\begingroup$ Hi. Please don't add 'solved' or a solution into your question. Answers should be added in the answer box below and 'solved' will be added if and when you 'accept' that answer. $\endgroup$ Mar 22, 2019 at 13:29
  • $\begingroup$ Sorry about that. I fixed it $\endgroup$
    – Robert
    Mar 23, 2019 at 2:19

1 Answer 1

1
$\begingroup$

It turns out I had somehow enabled controlled folder access in windows defender and it was blocking keeping blender from modifying folders.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .