1
$\begingroup$

I am using version 2.49b because my work requires it. I changed the font using "User Preferences" but that only changed the top menu. Any help is appreciated! I am new to Blender. Using version 2.49b since my work requires it

$\endgroup$
7
  • 1
    $\begingroup$ What is your monitor resolution? this may be a display scaling issue. $\endgroup$ – Sazerac Mar 21 '19 at 5:32
  • $\begingroup$ What kind of work has such a limiting requirement? $\endgroup$ – Martynas Žiemys Mar 21 '19 at 7:21
  • $\begingroup$ @MartinZ - niftools, for example $\endgroup$ – metaphor_set Mar 21 '19 at 8:32
  • $\begingroup$ @metaphor_set, I realize one can use other obsolete software that comes from 10 years ago with it, I was just wondering what actual job would require that. Sounds like a situation to look for alternative workflows that may exist. The question itself is a tough one, I would imagine few people are familiar enough with versions this old to troubleshoot problems like this. $\endgroup$ – Martynas Žiemys Mar 21 '19 at 9:38
  • $\begingroup$ The problem is clearly scaling on 4K monitor. I think there are some DPI compatibility options provided with Windows that might work if you right-click the shortcut or executable and chose Properties and go to Comparability tab. I doubt that UI scaling was a thing when 2.49 was released and I would be surprised if there was a solution inside Blender... $\endgroup$ – Martynas Žiemys Mar 21 '19 at 9:50
3
$\begingroup$

Go to "Panels - View all" or press the Home key on your keyboard. This should align the panels according to the size of your Buttons window.

"Viel all" location

If you want to resize the panels manually, you can do this by pressing Ctrl and use your Mouse Wheel to adjust the size.

use ctrl + mouse wheel to adjust the size

$\endgroup$
1
$\begingroup$

My "fix" turned out to be: pressing ctrl and dragging my window larger, and going to "User Preferences" -> Language & Font -> Font size: 16. I have to do this every time I open Blender - it doesn't seem to be saving my preferences. Thanks for all the replies!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.