1
$\begingroup$

I can’t find out how to use the Simplify Curve add-on on animation F-Curves in Blender 2.8.

I’ve activated the add-on, and in the 3D view the parameters are changeable when operated on a curve object. But when I select keyframes and activate Graph Editor ➔ Channel menu ➔ Simplify F-Curves, I can’t find the settings (Error Value) anywhere.

Thanks in advance for your help.

$\endgroup$
5
  • $\begingroup$ Hi Metin, welcome to the site. Long time no see $\endgroup$ Mar 20, 2019 at 18:10
  • $\begingroup$ Hi @DuarteFarrajotaRamos! Nice to meet you again! Great to see that you're still using Blender. 👍 $\endgroup$ Mar 21, 2019 at 9:43
  • $\begingroup$ Are you also active on the Blender Artists forum? I like to visit that a few times a day. $\endgroup$ Mar 21, 2019 at 9:52
  • $\begingroup$ Happy to say I'm still using Blender on a daily basis, more and more every day. I do visit BA from time to time, but not regularly. I intend to start visiting more often though $\endgroup$ Mar 21, 2019 at 12:08
  • 1
    $\begingroup$ Great. Looking forward to meeting you there as well. $\endgroup$ Mar 21, 2019 at 17:59

1 Answer 1

1
$\begingroup$

Sounds like unfinished implementation, but there is a workaround for the time being

Don't use the menu to call the operator, call it from the F3 Search Menu while hovering the 3D View, not the F-Curve Editor

enter image description here

$\endgroup$
2
  • $\begingroup$ Super, it works! A smart workaround, thanks a lot, Duarte! 👍 $\endgroup$ Mar 21, 2019 at 9:46
  • $\begingroup$ For me this addon says "upgrade to 2.8x required" in the preferences. Help? $\endgroup$
    – BuzzKirill
    Jun 9, 2020 at 12:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .