0
$\begingroup$

In Object mode, all of finger rigs are visible, but in pose mode, I can not see a single finger rig. Even if I press ALT + H, I can not see bone. If you do not have an easy solution, is there a way to create a temporary skeleton?

Here is a .blender file(98mb, download it from Chrome): https://drive.google.com/open?id=12gr2WdT6wYQw2TzCG8IAh1M1zN6jndMp

enter image description here enter image description here

$\endgroup$
1
$\begingroup$

You need to select your bone in Edit mode, then switch to Pose mode and reactivate the Wireframe option in the Properties panel > Bone > Display

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ thanks for your answer. Where can i find Finger2.R ? I can not find it. $\endgroup$ – DDFF2 Mar 20 '19 at 16:19
  • $\begingroup$ select it in Edit mode then switch to Pose mode $\endgroup$ – moonboots Mar 20 '19 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.