3
$\begingroup$

This has been going on for a while now but I just want to fix this.

I have a nice bright scene in the viewport, but then when I render it, it looks way too dark.

Here is the .blend https://drive.google.com/open?id=1a7bX40YrLo2u1lplQ9KYhogwmmlm3XqG

looks nice[1] bad

$\endgroup$
4
  • $\begingroup$ Please provide your .blend file with textures files packed inside. It will be faster for us to dig in ourselves instead of play guesses. $\endgroup$
    – L0Lock
    Mar 20, 2019 at 11:14
  • $\begingroup$ ok, I will do that $\endgroup$
    – Tech Crate
    Mar 20, 2019 at 12:42
  • 1
    $\begingroup$ Would you mind using blend-exchange to upload .blend files? Files from other sources tend to "vanish" over thime thus possibly rendering your question and answers useless. $\endgroup$ Mar 21, 2019 at 11:26
  • $\begingroup$ Like the vehicle! :) $\endgroup$
    – Millard
    Aug 21, 2019 at 23:17

4 Answers 4

1
$\begingroup$

I downloaded i tried your mesh. Number 1, if possible use a surface below the object. That way a lot more light bounces and illuminates it. Number 2, you might want to switch your "Color Mangement - View transform - to Filmic (instead of film". Its giving nice results over hear.

enter image description here

$\endgroup$
1
  • $\begingroup$ thank you for the answer, but even with this enabled the lighting still looks very dim compared to the viewport $\endgroup$
    – Tech Crate
    Mar 21, 2019 at 19:03
1
$\begingroup$

Are you using the 2.8 beta? I had the same issue. I updated Blender and the issue resolved.

$\endgroup$
0
$\begingroup$

Maybe, a simple way is to use a brighter Background Color? With brighter BG Colors the whole scene gets more background light.

Background Color

If you don't want the bright background, you can switch to transparent background to compose another background in it.

Render transparent mode

$\endgroup$
-1
$\begingroup$

Play with the Exposure and Color Management settings:

play with these settings

$\endgroup$
2
  • $\begingroup$ Hi. You need to make sure you don't have text on the same line as the image URL. It was messing up the formatting. Thanks. $\endgroup$ May 29, 2020 at 22:12
  • $\begingroup$ hahaha sorry I'm new to this ;( .. thanks for editing ;) $\endgroup$
    – Kat Suvii
    May 30, 2020 at 11:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.