0
$\begingroup$

I'm beginner in English and blender3d.

When i study sculpting of blender in youtube, there are white wires only in front-face of object in streamer's viewport like below picture.

enter image description here

But when i select wireframe of viewport shading in sculpt mode, there are orange wires besides back- face wires shown annoyed me like below picture.

enter image description here

How can I let view port shading be seen like youtube streamer?

$\endgroup$
  • $\begingroup$ you have to seek the theme he is using dude $\endgroup$ – Michael Ben David Mar 19 at 2:42
3
$\begingroup$

Two things to do.

  1. For the wireframe color, go to User Preferences > Themes > 3D View > Active Object colour.

  2. In the "N" (shortcut) panel turn on Backface Culling under Shading tab to hide back part of your mesh.

final

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.