1
$\begingroup$

I'm following a video on youtube "Creating braid in blender" and he shade smooths the curves around 2:40. My model is the exact same as his and when I have it selected I go up to object, and go down and click "shade smooth". Only it does nothing. It's ruining my braid and bothering me to no end.

$\endgroup$
  • 1
    $\begingroup$ you cant shade smooth a curve if its not corverted to a mesh first. $\endgroup$ – Michael Ben David Mar 18 '19 at 22:54
  • $\begingroup$ It stated off as a mesh and I converted to a curve. Well I'm following a tutorial and I've done everything the same as them. Their curve smooths when they hit shade smooth. $\endgroup$ – Danny Renshaw Mar 19 '19 at 0:03
  • 1
    $\begingroup$ The video I'm watching was made over a year ago. Setting were probably different. I'm just move on. $\endgroup$ – Danny Renshaw Mar 19 '19 at 0:15
  • $\begingroup$ yeah just after you finish your edits in the curve convert it to mesh and then you can smooth shade $\endgroup$ – Michael Ben David Mar 19 '19 at 2:31
  • $\begingroup$ That is false and wrong. You can certainly shade smooth a curve object, and you shouldn't be converting to mesh unless strictly needed, since it is a destructive process $\endgroup$ – Duarte Farrajota Ramos Mar 19 '19 at 11:21
1
$\begingroup$

You certainly can Shade Smooth Curve.

  1. In the Transform panel ("T" menu).
  2. Curve Data tab under Active Spline.

If it is not working as it supposed for you, probably you have some issues with your Curves.

final

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.