0
$\begingroup$

This question already has an answer here:

I rendered a png file which has appeared as with a box where the smoke should be. There's also a screenshot of the materials setting selected which does show the smoke. Whats going wrong here?

enter image description here enter image description here

enter image description here

I don't think I have any materials for the emitter? The smoke is created from the quick effects menu.

$\endgroup$

marked as duplicate by cegaton, Duarte Farrajota Ramos, Sazerac, p2or, Leander Apr 7 at 21:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ No pictures of your settings for the outliner? or the materials for the emitter? What else can you tell us about the project and how you set the smoke simulation? The more information you share, the easier it is to help. $\endgroup$ – cegaton Mar 17 at 23:29
  • $\begingroup$ Can't also verify that it is Blender! $\endgroup$ – Yash Mar 18 at 5:26
  • $\begingroup$ sorry here is the program <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=6001" /> $\endgroup$ – Joel Ramsbottom Mar 19 at 11:13
0
$\begingroup$

You have no material in the smoke domain, so the smoke domain will render as a white box.

enter image description here

Read the following link to set the materials correctly.

Rendering smoke in Cycles?

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.