6
$\begingroup$

For some reason I managed to make the camera render every time I move it to a new position, move an object, modeling or whatever. I want the camera to ONLY render when I hit F12. What have I done wrong?

$\endgroup$
3
  • $\begingroup$ Are you talking about the "Rendered" Sahding of the vewport? Just change the setting to solid or texture. $\endgroup$
    – user1853
    Jun 24, 2014 at 14:42
  • $\begingroup$ I checked that first, but its solid and it renders every time an adjustment is made to the scene. For example, check this: i59.tinypic.com/34hhra0.png If I move this cube from position 1 to position 2, it will render after I moved it. Same goes with everything else. Moving stuff around in the scene makes it render each time. $\endgroup$
    – Lars
    Jun 24, 2014 at 14:47
  • $\begingroup$ Then it could be that you enabled border rendering see: blender.stackexchange.com/questions/6341/… $\endgroup$
    – stacker
    Jun 24, 2014 at 14:59

1 Answer 1

9
$\begingroup$

Well, it sounds like you have your 3DView set to display rendered viewport render

try changing it to one of the other settings and see if that fixes the issue.


The only other place I can think of to check is the 'autorender' button in the compositor.
try unchecking-that and see if it then only updates the render layer when you hit F12.

$\endgroup$
3
  • $\begingroup$ Burril, thanks! That is it! It works now :) Since lack of information if anyone else stumbles upon the same problem, follow John Burril's advice and uncheck Autorender in the node setup window! $\endgroup$
    – Lars
    Jun 24, 2014 at 15:37
  • 1
    $\begingroup$ @Lars you can mark this answer as the solution by clicking the tick next to it. $\endgroup$ Jun 24, 2014 at 16:09
  • $\begingroup$ The autorender button was already unchecked in the compositor; even then everything was getting rendered. But changing viewport shading to solid fixed the issue for me! thks!! $\endgroup$ Sep 29, 2020 at 12:51

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .