0
$\begingroup$

In Blender 2.79 and 2.80 on os Linux the command ALT+C (Convert to Curve|Mesh) does not work: pressing the keys does not cause any results. Note that in the preferences the shortcut is correctly set.

In Windows everything is OK.

Any ideas?

$\endgroup$
  • $\begingroup$ Maybe the OS already use this shortcut ? As a workaround you can use the menu (Object/Convert To) $\endgroup$ – thibsert Mar 16 '19 at 10:03
1
$\begingroup$

Shortcuts on the OS take precedence over those in blender.

There are two options:

  • You can remap the shortcuts on linux to the super (windows) key.

    Read: How to use the Alt + Right click in edit mode in Linux

  • You can customize the shortcuts on blender, just know that any books or "tutorials" you watch will not match with your personalized keyboards.

|improve this answer|||||
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.