10
$\begingroup$

How to pan the view in Blender?

Suppose neither Shift MMB or ShiftAltLMB LMB do not work. What is the reason for this?

$\endgroup$
7
  • $\begingroup$ Do other navigation controls (zoom, orbit) work in the 3D View? $\endgroup$
    – Fweeb
    Commented Jun 23, 2014 at 19:04
  • $\begingroup$ Related: blender.stackexchange.com/q/2326/599 $\endgroup$
    – gandalf3
    Commented Jun 23, 2014 at 19:35
  • 1
    $\begingroup$ It is nearly impossible to find out which of the many possible problems that could be causing this without a .blend. $\endgroup$ Commented Jun 23, 2014 at 23:25
  • 3
    $\begingroup$ AFAIK Shift Alt LMB isn't supposed to do anything. $\endgroup$
    – gandalf3
    Commented Jun 24, 2014 at 20:12
  • 1
    $\begingroup$ I was also having this issue while editing a curve. It seems that you must be in object mode to pan. $\endgroup$
    – linuxdan
    Commented May 21, 2018 at 0:44

2 Answers 2

11
$\begingroup$

Unless you have changed your mouse settings, you use the middle mouse button to move in the 3D view, not LMB. Middle mouse to orbit, shift -> middle mouse to pan, and ctrl -> middle mouse to zoom.

$\endgroup$
1
  • 1
    $\begingroup$ There was some confusion when editing the question.. The original says MMB wasn't working. $\endgroup$
    – gandalf3
    Commented Jun 24, 2014 at 20:14
3
$\begingroup$

I use CtrlNumPad 4 and CtrlNumPad 6 (arrows) in the number pad to pan left and right.

Use CtrlNumPad 2 and CtrlNumPad 8 (arrows) in the number pad to pan up and down.

If number pad is not present, Navigate to File -> User Preferences -> Input -> Emulate Numpad.

$\endgroup$
1
  • $\begingroup$ This is super helpful! Thank you $\endgroup$
    – tester
    Commented Jun 12, 2019 at 5:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .