2
$\begingroup$

I'm trying to recreate this render:

Reference Render

But my render is coming out much darker:

My Render

I'm using the cycles renderer in the 2.8 beta. It's a sun light with a light gray world color. The colors are just colorpicked from the reference images. I notice that he has very sharp shadows here which would mean maybe using a smaller light source instead of a sun? I'm not really sure. Any help would be appreciated.

$\endgroup$
  • 2
    $\begingroup$ You need a brighter light source and less light on the environment to create contrast. In the world section bring down the strength for the background or make it a darker color. $\endgroup$ – cegaton Mar 13 at 18:39
  • 1
    $\begingroup$ ..and it does look like a sun-type light source .. you can adjust the size of a sun light, and therefore the sharpness of its shadows, in its data panel. $\endgroup$ – Robin Betts Mar 13 at 18:45
  • $\begingroup$ @cegaton the world strength tip made for much better shadows! Thanks! I had to find the strength option for the sun lamp under the "use nodes" button, but that's pretty much what did it. $\endgroup$ – booth Mar 13 at 19:46
  • 1
    $\begingroup$ Welcome to StackExchange - you should answer your own question instead of editing it to include the answer. $\endgroup$ – Samoth Mar 13 at 20:04
  • 1
    $\begingroup$ You should by now be able to accept your own answer $\endgroup$ – Samoth Mar 23 at 1:21
2
$\begingroup$

I darkened the world color found the sun lamp strength slider hidden behind the "use nodes" option. Both of these combined made for a much better render! Thanks!

Updated Render

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.