-3
$\begingroup$

When I install Cuda it says "no supported version of visual studio was found. Some of the CuDa toolkit won't work properly" do I have to download the whole visual studio or there is a zip file around

$\endgroup$
6
  • $\begingroup$ I am voting this question to be closed as off-topic because it is about Visual Studio not about Blender. $\endgroup$
    – Yash
    Mar 13 '19 at 8:48
  • $\begingroup$ Hi Terefe, please ask your question on Nvidia Forums, the question belong there because it is a driver installation problem! $\endgroup$
    – Yash
    Mar 13 '19 at 8:51
  • $\begingroup$ You don't need the CUDA Toolkit to run blender, just the right drivers. In any case the installation of VIsual Studio or Nvidia software is not a topic for this site. But even with the right drivers you won't be able to use CUDA on your machine because your graphics card is not supported by blender. As explained on your previous question.blender.stackexchange.com/questions/134121/… $\endgroup$
    – user1853
    Mar 13 '19 at 14:06
  • $\begingroup$ @cegaton thank you for all your answers i have one kore question.tell me if i can't do anything to make gpu rendering work so i can give up $\endgroup$ Mar 13 '19 at 14:14
  • $\begingroup$ It is not worth it. Even if by some strange hack you made it work, it is a very limited GPU, very few cuda cores. I doubt it would be any faster than sticking to CPU rendering. $\endgroup$
    – user1853
    Mar 13 '19 at 14:40
2
$\begingroup$

You don't have to install CUDA Toolkit(it's CUDA, not Cuda or CuDa) for Cycles GPU rendering to work. You need to have Blender(installed or portable version - it doesn't matter), your GPU has to be supported and its drivers must be installed. Latest drivers have the highest chance to work, if there are problems, one might try previous driver versions. CUDA Compute Device must also be enabled in the User Preferences, System tab as well as the appropriate device or devices must be selected, also GPU Compute needs to be selected as Rendering Device in the render settings in the Properties Editor, Render tab.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.