21
$\begingroup$

When I attempt to triangulate a mesh I end up with that dotted yellow bounding box when I mistakenly press Shift+t instead of Ctrl+t. I cannot get rid of it by using Undo.

From what I can tell, it has something to do with Texture Space but I cannot find anything in the Object Data panel that will remove it once it's there.

So does anyone know how to get rid of this and set things back to how they were before I hit that wrong shortcut?

enter image description here

$\endgroup$
2
$\begingroup$

If you find you are accidentally hitting Shift+T too often, you can disable the shortcut.

Go to File > User Preferences > Input tab. Unfortunately, searching "texture" for name will not find anything, so instead search for "Shift T", changing the Filter Type to "Key-Binding".

enter image description here

Scroll down the results returned to the 3D View set of shortcuts, and expand the Translate arrow. Uncheck the Edit Texture Space checkbox.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Cant search writing Shift T in the search box, using blender 2.76b $\endgroup$ – Anders Lindén Jul 14 '17 at 21:26
35
$\begingroup$

Shift+T does indeed turn on the 'Texture Space' display mode.

To disable it go to Object> Display> Texture Space and untick the checkbox:

enter image description here

$\endgroup$
  • 6
    $\begingroup$ Note that it also translates the texture space, so you might want to make sure it's reset to 0,0,0 in Properties > Object data > Texture space > Location. $\endgroup$ – gandalf3 Jun 23 '14 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.