0
$\begingroup$

hope I can get some help here. Ive been spending days trying to work out this problem so now I'm reaching out. (Searched all over these forums and youtube tutorials but nothings working) Can anybody take a look at my blender file please?

I made a swan, and I made the feathers in blender internal system, so I need to uv project in the same system because when I switch to cycles, it doesn't render the feathers properly. So I've tried following these tutorials to be able to clone/texture paint the beak but its not happening for me. I just want the beak, so I haven't been bothered about making sure the rest of the body is projected properly. https://www.youtube.com/watch?v=p4ngVoGIj1Q&t=1012s (v old tutorial) / https://www.youtube.com/watch?v=ckO80nEJTrk. Im using blender 2.79 Let me know if you need anymore info. Please see screenshots.

How do I get the clone / texture paint brush to work?? Blender file: http://pasteall.org/blend/index.php?id=51379

TIA!

enter image description herer.com/liuX7.jpg

$\endgroup$
  • $\begingroup$ Instead of trying to Clone the beak, try setting up the source image as a brush texture and setting that to Stencil in the tool bar panel. Rmb to move the stencil image in viewport, Shift+rmb to scale it, and Ctrl+rmb to rotate it. Paint through it once you have it lined up the way you want it. $\endgroup$ – Craig D Jones Mar 12 at 17:17
  • $\begingroup$ Thank you Craig, that worked! But when I render it, it still doesn't show :( Ive tried linking the texture to a material but doesn't seem to do anything. $\endgroup$ – Bonnie B Mar 13 at 13:23
  • $\begingroup$ Are you saving your painted texture to disk? The image you create is what needs to be used in your material once you are done painting, if it isn't saved then it won't show up. You save it in the Image Editor window. $\endgroup$ – Craig D Jones Mar 13 at 14:44
  • $\begingroup$ Hello, yes I saved as image. I think there must be something wrong with my file, because when I try all of these different tutorials and suggestions on the monkey in a new file, it works fine and renders fine. Pulling my hair out... $\endgroup$ – Bonnie B Mar 13 at 15:20
  • $\begingroup$ Have you used UV map as coordinates for the image in the material? Perhaps show another screen capture of the material and texture settings for the object. $\endgroup$ – Craig D Jones Mar 13 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.