0
$\begingroup$

I have been advised to download cuda and I downloaded nvidia cuda version 6.5,yet the cycle compute showed none. what should I do? Help me please. I'm using windows 7 im trying to enable graphics card nvidia geforce 320

$\endgroup$
  • $\begingroup$ @cegaton I'm using windows 7 64bit and blender 2.79, but I don't know what do you mean by ",what kind of GPU you are dealing with " $\endgroup$ – Terefe Worke Mar 12 '19 at 16:32
  • $\begingroup$ @cegaton I'm trying to enable graphics card $\endgroup$ – Terefe Worke Mar 12 '19 at 16:38
  • $\begingroup$ @cegaton When I install Cuda it says "no supported version of visual studio was found. Some of the CuDa toolkit won't work properly" do I have to download the whole visual studio or is there a zip file around $\endgroup$ – Terefe Worke Mar 12 '19 at 18:45
1
$\begingroup$

Don't waste your time, your card is too old, it is not supported by blender. As stated in the link

Enabling GPU rendering for Cycles?

Cycles only supports CUDA GPUs with a CUDA compute ability of 2.0 or higher. To use CUDA, check to make sure your GPU is on this list of CUDA capable GPUs and has a ranking of at least 2.0.

Your's doesn't meet that criteria. You can see the compute capability of CUDA cards here: https://en.wikipedia.org/wiki/CUDA

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.