0
$\begingroup$

I was working on a project in the VSE and editing some keyframes via the graph editor. I believe I used key: Mirror as my last known command because I was trying to invert the keyframe positions. It didn't work, the keyframe became a solid line and moved downwards for some reason, I went to undo and undo didn't work.

I've spent another 30 minutes in the project thinking it would fix itself, it didn't. I restarted the project still not working.

Looked online, tried shift+alt and shift+w but there was no change or any indication that keyboard change was the cause. I'm using qwerty and it's supposed to be control+z to undo and control+shift+z to redo as its always been. Checking controls it indeed still is. Under undo steps they had been set to 42 a while back and global was always on. I moved them to a lower value, no change. Keyboard is set to the same language its always been in the windows tray. I'm at a loss here on what happened or how to fix it. Only remaining thing I can think of is to mess around with the graph editor and see if that jogs it, perhaps a bug with the mirror options, perhaps it was an earlier operation or a bad strip in the vse?

This is rather upsetting as I still have a fair amount of work left to do on the project, mainly the finishing touches and filters and special effects, and those are the ones you need undo the most for.

$\endgroup$
  • 2
    $\begingroup$ As far as you restarted the project your undo history should be gone... Does your undo history still work? There is a menu entry for it, I don't remember where exactly... And see in your settings if your CTRL-Z shortcut has been assigned multiple times, maybe you set another keyboard shortcut by accident in the graph editor. $\endgroup$ – Samoth Mar 12 at 7:42
  • 2
    $\begingroup$ (Elaborated from Samoth comment) opening the history Ctrl Alt Z. Do you see items in this dialog? $\endgroup$ – Leander Mar 12 at 11:49
0
$\begingroup$

Somehow I changed to edit mode in the 3d editor, I don't know how given I was only using the vse, but changing back to object mode fixed the problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.