1
$\begingroup$

I'm using a tablet, when I option (alt) click with the pen tip to rotate. It zooms way into my model. Is there a setting for this? Thanks for any help. Cheers!

$\endgroup$
  • $\begingroup$ Please write a proper answer to your own question in the answer section, not a comment. You can then mark it as accepted as well. Read: Can I answer my own question? $\endgroup$ – user1853 Mar 10 '19 at 3:53
1
$\begingroup$

Blender > User Preferences > Auto Perspective (uncheck). Cheers

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.