4
$\begingroup$

I recently had an issue with Blender 2.71 RC2, which I submitted as a bug. The issue was that when I hit Numpad 1,3 or 7 the viewport would not automatically change from perspective to orthographic mode, as it used to in Blender 2.70.

I now want it to behave like this in blender 2.71 RC2, but I can't find the Auto Perspective check box in the user preferences.

Where is it?

$\endgroup$
8
$\begingroup$

It is in the Interface> View Manipulation section:

enter image description here

$\endgroup$
0
$\begingroup$

As of 2.80, it is now under Navigation > Orbit & PanBlender Preferences showing the Navigation tab on the left and the Orbit & Pan tab on the right with Auto Perspective circled and unchecked

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.