3
$\begingroup$

I have a dynamic (rigid body) simulation, but my animation range is from frame 584 to 716. So i don't start from frame 0. The problem is i can't start the simulation because i have to go to frame 0 for simulation to work. Is there any trick without have to slide/offset all my animation/scene to start from 0 ?

Thanks

$\endgroup$
1

1 Answer 1

2
$\begingroup$

Look for the settings for the simulation's cache.

There you can set the start and end frames for the simulation. The default values are 1 to 250, but you can change them to fit your needs.

in 2.79:

enter image description here

in 2.8:

enter image description here

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .