1
$\begingroup$

I have an issue with volume scattering in cycles. I modeled and textured a model in Blender Render engine and moved it to the Cycles Render engine for render, I ran into a problem with volume scattering. The final render with this option becomes impenetrable dark.

My model in cycles has default material (diffuse bsdf) For lightning source I use a spot lamp (not sun or hemi)

CPU rendering

Computer specs:

64 bit 8 RAM

Intel(R)_Pentium(R)_CPU_G2030_@_3.00GHz

AMD Radeon R7 200 Series

Blender Render engine

Cycles Render engine

enter image description here

$\endgroup$
2
$\begingroup$

The density (Volume panel in World) was set to a very high value. Setting it to 0.001 instead of 0.100, will make volume scattering be visible.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.