0
$\begingroup$

If I import SVG files to my Blender-Project, then the SVG objects are only displayed "outlined", without surfaces (but these surfaces were definitely there in Inkscape).

Original in Inkscape:

enter image description here

After import into my project:

enter image description here

But if I open Blender-default (without loading my project) and import the same SVG files - then they appear correctly, with surfaces or filled areas.

After import into the Blender default-Scene:

enter image description here

Only in my current project I can't import SVG without the surfaces of the SVG disappearing!

As you can see, however, the settings of the SVG curves (SVG to my project versus blender default) are the same.

enter image description here

So in the default setting of Blender imported SVG are filled - but if I import them in my project they are not.

What can this be and how can I fix it?

Best regards!

PS: It makes no difference which Blender version I use (I have tried 2.71 and 2.79b - with the same results)

$\endgroup$
  • 1
    $\begingroup$ You just seem to be in the wrong viewport shading mode. Press Z $\endgroup$ – Duarte Farrajota Ramos Mar 5 at 13:32
  • $\begingroup$ It seems you are right! Thank you very much! In the german language there is a saying: "Sometimes you do not see the forest through the trees". :o) $\endgroup$ – Winterwoods Mar 5 at 14:55
  • 2
    $\begingroup$ In the future please don't crop the images so tight, Not showing the interface makes it harder to guess what the problem is. $\endgroup$ – cegaton Mar 5 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.