0
$\begingroup$

So I painted bump map started with grey color with rgb values .5, and I painted with not full black color and I decreased strength to ~.15 when I took a look of what object look with bump map, it was ugly as I have low resolution image I tried all sizes for 1k to 4k and they give me same results, I tried saving as 16 bit it gave same results, tried plugging it in displacement input still no difference, how to overcome/fix this so it becomes smooth, and yes node is set to non color data.

p.s. on images strength of bump map is decreased to ~.2

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Check node's interpolation type: should be Linear or Cubic $\endgroup$ – Serge L Mar 3 at 18:57
  • $\begingroup$ Well, that was on linear, as it comes by default. $\endgroup$ – Black Cloud Mar 4 at 12:57
1
$\begingroup$

When you generate a new bump texture image, be sure to tick the option 'Float Buffer' so that you use 32 bit instead of 8 bit or 16 bit image depth. enter image description here

$\endgroup$
  • 1
    $\begingroup$ Wow, I thought it was brainfart because I couldn't find 32 bit option and I heard people talking about it, thanks! $\endgroup$ – Black Cloud Mar 4 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.