0
$\begingroup$

When I left click, the 3D cursor no longer moves anywhere; it instead stays stuck wherever it is in the scene. When I right click on anything, Blender zooms into whatever object is currently selected. I'm unable to select anything with the mouse; I can only select objects with keyboard shortcuts like 'A'. This happens with all new projects as well. I've tried exiting / reopening blender.

Is there some setting that would cause this? How do I undo this?

I'm currently using Blender 2.79

$\endgroup$
2
$\begingroup$

Whilst in the settings menu, Blender froze. After unsuccessfully trying to click on on some stuff, the preferences window disappeared. It turns out this somehow changed some input preferences.

Go to File -> User Preferences -> Input. Blender will very clearly indicate which options have been changed by displaying a "Restore" button next to the parent category: enter image description here

Restore any unwanted mouse configs, and you're done. If the mouse settings are wrong for new projects as well, click on 'Save User Settings' after restoring.

$\endgroup$
0
$\begingroup$

Use shift + left mouse click to move 3d cursor for blender 2.8

$\endgroup$
  • $\begingroup$ I'm currently using Blender 2.79. I've edited my answer now and added this $\endgroup$ – aggregate1166877 Feb 28 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.