0
$\begingroup$

so, every time I try to render my image, i just get a bunch of orange noise. i can't even see the image I'm trying to viewscreenshot

$\endgroup$
1
  • $\begingroup$ What was your expected render? Can you add a picture of your viewport? $\endgroup$
    – Yash
    Feb 28 '19 at 16:33
0
$\begingroup$

Go to the outliner. Select your camera. Go to field of view (FOV) and check it says 35mm. Then go to the depth of field, uncheck it to render. If it renders, go back and re-check field of view, type 24mm and check results. Also, on the N -panel on the viewer uncheck depth of field.

Thank you for your consideration to choose this as the correct answer.

BFCT_Schiller

$\endgroup$
1
  • $\begingroup$ i don't understand, i try to go to the depth of field, but I don't see anything to "uncheck". $\endgroup$ Feb 28 '19 at 5:05
0
$\begingroup$

You're using Cycles and that's normal for it (lots of calculations) with materials such as glass or when your object is complex/large, of which the progress bar is the proof. If your final render is OK nothing bad happens.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.