3
$\begingroup$

2.8 - suddenly lost my 3d view orange object selection outlines in one file... can still select, but no indication of selected object. Is there some setting I can check?

$\endgroup$
  • $\begingroup$ In 2.79 it is Properties>Display>outline selected. $\endgroup$ – LeoNas Feb 27 '19 at 16:21
4
$\begingroup$

Could be you have disabled Display Overlays..........

enter image description here

Or in the Overlays menu you have unchecked the Outline Selected option.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks!! Didn't realize that that was a toggle button up there. (And the overlays menus still work, even when it's turned off.) $\endgroup$ – Joe Weisman Feb 27 '19 at 19:58
  • $\begingroup$ @JoeWeisman - in addition to "thanks", please accept the answer. $\endgroup$ – metaphor_set Jan 6 at 23:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.