1
$\begingroup$

I'm trying to measure a corner to see if it measures larger than 45° for 3D printing. I use the measure tool to recreate the corner of my object but the degrees seem off. A 90° angle is displayed as a 22° angle. Is this a bug in 2.8 or do I need to adjust a setting? enter image description here

Thanks

$\endgroup$
4
  • 1
    $\begingroup$ Can you recreate this in a new scene? If you reset your preferences to factory default? I can't replicate this behaviour. I think that this should be reported as a bug if you can narrow it down to the simplest file. $\endgroup$
    – Jackdaw
    Feb 27 '19 at 13:38
  • $\begingroup$ Hey Jackdaw, I can try in that file. I tried measuring a corner in another file and there it worked without a problem...Maybe a bug..? $\endgroup$
    – apyl
    Feb 27 '19 at 16:51
  • $\begingroup$ I was working in a very small scale though so maybe that has something to do with it. (Small as in "mm" with unit scale set to 1 (instead of .001)). $\endgroup$
    – apyl
    Feb 27 '19 at 16:58
  • $\begingroup$ The scale shouldn't matter too much if you stay close to the center of the world. If you are far away you can get all sorts of nasty floating point errors. $\endgroup$
    – Jackdaw
    Feb 27 '19 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.