1
$\begingroup$

Ive tried rendering several shots using Volumetric option in Eevee but only in one case I encountered this error, where my volumtetrics get all choppy and fragmented. enter image description here I tried all sorts of settings, increasing sampling of render and volumetrics, turning off Density for the Principled Volume shader, just leaving Emission on, etc. I always get this choppy result. Can anyone point me in a direction of a possible solution please? :-) UPDATE: Weird thing is, this also happens when I turn off volumetrics completely... No idea what this is. Anyone experienced anything similar?

$\endgroup$
  • $\begingroup$ Do you mind sharing the file? $\endgroup$ – Jackdaw Feb 26 at 23:11
  • $\begingroup$ Please do not add "solved" as part of the title. Mark the answer as accepted instead. Please take the tour to understand how the site works. Read also: what does it mean when an answer is accepted? $\endgroup$ – cegaton Feb 27 at 14:33
  • $\begingroup$ Ouch sorry, Ill do better next time ;-) $\endgroup$ – Martin Klekner Feb 28 at 7:54
2
$\begingroup$

I solved the riddle, fortunately :-) From some reason, in the compositing section, a Glare option with Ghosts settings got activated. It probably got set up automatically when I was fiddling with Eevee rendering settings? Anyway, I manually unconnected the node and that solved the problem :-)enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.