0
$\begingroup$

I'm trying to extrude a section, almost like I'm scaling it, but the scaling doesn't seem to be working either. I can't find anything on why this is happening. It was working fine and then halfway through my project it isn't working!

enter image description here

The bottom picture is a screenshot of the tutorial I'm following along with. This is my goal. The top picture is of my project. Extrude pretty much just moves the selection along a dark blue axis. I've tried scaling, even by selecting S > Shift+Z, I've tried every extrude option (region, region normals, and individual faces) and I don't understand!

$\endgroup$
  • 1
    $\begingroup$ can you share you blend file here? blend-exchange.giantcowfilms.com $\endgroup$ – Michael Ben David Feb 26 '19 at 5:06
  • $\begingroup$ Can you have a clear angled picture? Because the image angle of the tutorial is OK, but image angle of your viewport is not so understandable to us/me. There is no need to have same angle as your tutorial, add some other images where your object is clearly visible! $\endgroup$ – Yash Feb 26 '19 at 14:19
  • $\begingroup$ Try switching your pivot out of 'Individual Origins' to 'Median', or '3D Cursor' $\endgroup$ – Robin Betts Feb 26 '19 at 20:26
1
$\begingroup$

There are a few ways to shrink/fatten a region of an extrusion.. I don't know if this one is exactly in line with your tutorial....

  1. E Extrude the end of the rod to the desired length of the region to be scaled
  2. Now you have a set of faces whose normals you can extrude along ... Alt select that face ring
  3. Alt E > (Region, Vertex Normals) extrude the face selection along its faces' normals.

enter image description here

Now, if you have the Transform Orientation set to 'Normal', you can select the faces at either end of the fattened section, and GZZ to adjust its ends.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ I'm sorry, this doesn't seem to be working either. I wonder if its in one of my settings, that somewhere along the way I haven't returned back to normal. I think i might just tough it out for the rest of the project and myabe I'll run into the solution another day. Thank you! $\endgroup$ – Chandler Feb 26 '19 at 20:02
  • $\begingroup$ @Chandler I really don't think it can be a setting, unless it's a checkbox in the extrude panel itself.. maybe share your file to the address in the comments above? It would be a shame not to solve your problem .. $\endgroup$ – Robin Betts Feb 26 '19 at 20:16
  • $\begingroup$ @Chandler OK, I might have got it. I notice your pivot is set to 'Individual Origins' .. set it to something else, say 'Median'.. and make sure you've got no double verts left from earlier attempts (Ctrl+V > R) $\endgroup$ – Robin Betts Feb 26 '19 at 20:24
  • $\begingroup$ when i change any of those, all it does is locks into an axis (typically z) and moves as if its grabbing instead of extruding $\endgroup$ – Chandler Feb 28 '19 at 18:49
  • 1
    $\begingroup$ WAIT!! I DID IT!!! I DONT UNDERSTAND HOW BUT I DID IT!!!! I hit alt+e again and tried region (vertex normals) and for some reason it worked. but now I wanna know how they set that extrude as their default extrude $\endgroup$ – Chandler Feb 28 '19 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.