0
$\begingroup$

In this screenshot, I have a rectangular-shaped mesh that is taller than it is wide: enter image description here I am trying to get a perfectly rounded, symmetrical corner using the bevel tool. Using the green cylinder as a reference, I have green arrows to show where I want the bevel to begin and end, and the red arrow shows the actual endpoint of the curve.

It appears that the bevel tool takes into account the lengths of the affected faces, among the other settings, when determining where the bevel begins and ends.

Is there a way to have the bevel tool constrained to keep the curve symmetrical regardless of how long the faces are?

I did try unchecking the Loop Slide option, but that didn't seem to make a difference.

I know that I can set edge loops to constrain the placement of the bevel begin and end edges, but I truly hope that there is another, simpler way to create perfectly round corners. In this simple example, I would have to do that for all four corners of this mesh, and that seems to be a lot of unnecessary steps.

$\endgroup$
0
$\begingroup$

Thanks to @moonboots, I discovered that it was indeed the un-applied scaling that tripped me up! Once I applied the scaling and tried the bevel tool again, it worked as I hoped:

enter image description here

I wonder how many times it will take me to learn this simple lesson?

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.