problem problem2 I originally made and saved this from the latest version of blender. I don't know what comes to my mind that I tried to open,edit and save again my saved file to lower version of blender(2.60). After that, I opened my file again to my latest ver of blender and this happened, I cannot return the shade of my bee, it is stuck in wireframe even if I pressed Z key several times :( and when I try to render it, I cannot see my bee object. This is my rendered image before I messed up before the problem

UPDATE My wireframe problem is solved but the textures and materials I applied to my model is removed for some reason. As I tried to fill my model with faces. My model can only accept 1 texture/material, since I joined the model parts earlier, I cannot undo it now. I think I will just redo it again from scratch, thanks to the people who tried to help me though 😁

  • $\begingroup$ are you sure the model in edit mode its fully solid and not wire? $\endgroup$ – Michael Ben David Feb 24 '19 at 18:32
  • $\begingroup$ Yes, I'm sure of it. $\endgroup$ – Erick John Limon Feb 24 '19 at 18:40
  • $\begingroup$ this is weird then, cuz you have the textured option on in display. $\endgroup$ – Michael Ben David Feb 24 '19 at 18:49
  • $\begingroup$ I think my work is now bugged/corrupted or something. I will just redo it again and never mess up this time 😂. $\endgroup$ – Erick John Limon Feb 24 '19 at 18:56
  • 1
    $\begingroup$ Please don't write solved as part of the title... use the "accept answer" button: read: What does it mean when an answer is "accepted"? $\endgroup$ – user1853 Feb 24 '19 at 19:35

If you look at the top of the screen you will see that the selected object has no faces.enter image description here

  • $\begingroup$ I tried to add faces but my added materials and texture is not visible for some reason. $\endgroup$ – Erick John Limon Feb 24 '19 at 19:01
  • 3
    $\begingroup$ Please update your question $\endgroup$ – user1853 Feb 24 '19 at 19:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.